-->
 
 
 学校主页  中心首页  部门概况  规章制度  网络基础建设  信息化建设  网络安全  党建园地 
 
站内检索:
 
 
补丁信息  
当前位置: 中心首页>>网络安全>>补丁信息>>正文
 
 
 
PCRE2缓冲区溢出漏洞(CNVD-2017-06216)的补丁
2017-05-10  补丁编号:CNPD-2017-93415   (浏览次数:)
所属漏洞编号 CNVD-2017-06216
补丁链接 https://vcs.pcre.org/pcre2/code/trunk/src/pcre2test.c?r1=692&r2=697
补丁描述 PCRE2是软件开发者Philip Hazel所研发的一个用于修改PCRE(开源正则表达式函数库)的API。 PCRE2 10.23版本中的pcre2test.c文件存在堆缓冲区溢出漏洞。远程攻击者可利用该漏洞借助特制的正则表达式造成拒绝服务。目前,供应商发布了安全公告及相关补丁信息,修复了此漏洞。
补丁附件 (无附件)
补丁状态 通过审核
补丁审核意见 (无审核意见)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD)
上一条:Mozilla Firefox内存错误引用漏洞(CNVD-2017-06242)的补丁
下一条:ImageMagick内存泄露漏洞(CNVD-2017-06222)的补丁
关闭窗口
 
 
中心办公室:0597-2793169   网络部:2793160    信息部:2793189
           地址:龙岩学院同心楼靠近大榕树三楼